Current time: 01-22-2020, 07:18 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Website only slow when going to certain domain name
08-07-2013, 12:50 AM
Post: #1
Website only slow when going to certain domain name
My site loads in 1.063 seconds when I go directly to the IP address or our original domain name but takes 5.211 seconds to go to our current domain name.

Here is the webpagetest result for our site:
http://www.webpagetest.org/result/130806_NQ_Y94/


For some reason their is a much longer Wait when going to our domain vs going directly to our static IP address for the site.

Why is my site so slow? Could it be the DNS Lookup? How can I look at this configuration?

We have a domain name that the site was developed on but is not in use and this domain name loads quickly also and has 0 DNS lookups and TCP Connects.

So to clarify:

Example: my site, http://production-site.com is slow to load but when you hit the IP address, 123.203.13.208 (for example) it loads our site fast. When you hit the other domain name (which we don't use), http://prodsite.ourdeveloper.com the site also loads very fast.


Why is my site slow to load? Any ideas?
Find all posts by this user
Quote this message in a reply
08-07-2013, 02:03 AM
Post: #2
RE: Website only slow when going to certain domain name
It looks like the time is all back-end from WPT's perspective. Do you have any vhost configs that might be doing something expensive (geo-location, reverse-DNS or something like that)?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)