Current time: 11-20-2019, 08:10 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Not getting results when hitting a device
09-13-2013, 08:44 AM
Post: #1
Not getting results when hitting a device
I have been unable to get results from a simple script when hitting a device. I am sending location=Dulles_iOS but I don't get screenshots or data. Running the same simple script hitting location=Dulles_IE9 works fine.

logData 1
navigate https://www.url.com

What am I missing? Please help.
Find all posts by this user
Quote this message in a reply
09-14-2013, 05:20 AM
Post: #2
RE: Not getting results when hitting a device
Sorry, the mobile agents don't support scripting. Your best bet in that case is to use the Chrome browser from "Dulles Thinkpad" and enable mobile emulation on the Chrome tab. It's not perfect but it is pretty good for testing mobile.
Visit this user's website Find all posts by this user
Quote this message in a reply
09-14-2013, 08:33 AM
Post: #3
RE: Not getting results when hitting a device
I'm a little confused. In an email you mentioned that to run a script against a mobile device I needed to pass the matching location id. I am running scripts using the batch command-line tool.
Find all posts by this user
Quote this message in a reply
09-16-2013, 11:37 PM
Post: #4
RE: Not getting results when hitting a device
To run a test against a mobile device you need to pass the proper location ID for that device. Scripts don't work on mobile though, only straight-up URLs and it behaves the same in the UI or through the API (which is really using the same interface as the UI anyway).
Visit this user's website Find all posts by this user
Quote this message in a reply
10-08-2013, 02:43 PM
Post: #5
RE: Not getting results when hitting a device
Is there any plan to add scripting support for mobile agents? Like a date?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)