Current time: 07-18-2019, 06:41 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
02-25-2014, 12:39 AM (This post was last modified: 02-25-2014 12:42 AM by SundeepPundamale.)
Post: #1
Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
I set up the following test agent last friday:

us-west (California)
IE10/Chrome/Firefox/Safari (2014, wptdriver only) - ami-92320ed7

I was able to execute tests with out any issues until last friday evening(21st Feb). Since monday morning tests executed "only in Chrome" time out. On some occasions it times out while fetching results for first view and some times in the repeat view. Other browsers(FF, Safari and IE 10) work with out any issues repeatedly and chrome times out in every single test. I also tried to test different websites. The behaviour doesn't change.


I have attached screenshots of locations.ini, /install, and wptdriver.ini

I can see chrome launching and loading the page as well. But times out after that.


Attached File(s) Image(s)
           
Find all posts by this user
Quote this message in a reply
02-25-2014, 02:12 AM
Post: #2
RE: Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
Attached the error.


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
02-26-2014, 09:51 AM
Post: #3
RE: Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
Do you have the latest version of the agent on your server? - https://sites.google.com/a/webpagetest.o...est-Agents
Visit this user's website Find all posts by this user
Quote this message in a reply
02-26-2014, 09:06 PM
Post: #4
RE: Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
I updated the test agent. I had a wptupdate.ini which was older by 2 revisions. The problem does not go away even after updating. Chrome still times out and other browsers work with out any issues. I moved both the zip files and ini files to /work/update. Restarted the test agent and http service on the server. The versions i have are listed below:

wptupdate.ini: ver=162
update.ini: ver=375
Find all posts by this user
Quote this message in a reply
02-27-2014, 11:46 AM
Post: #5
RE: Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
Do you have an antivirus product on the system? How about a proxy to get out? Do you see it start to load or does it not even try to run the test?
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2014, 01:57 AM
Post: #6
RE: Chrome times out(Other browsers: FF, Safari and IE 10 work properly)
There is no antivirus product on the system. And there is no proxy as well. My focus shifted on other tasks for the last few weeks. Now when i revisit the chrome time out issue it does not show up anymore, I executed several tests.

The root cause could not be identified but looks like chrome can be used for testing now.

Thanks!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)