Current time: 11-19-2019, 03:28 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Big gap, why?
03-17-2014, 08:39 PM
Post: #1
Big gap, why?
Hi All,

We run a magento shop, but we see a big gap in loading from 1 second to 3 seconds almost nothing happends...
What can we do about this?
Please see the test here: http://www.webpagetest.org/result/140317...1/details/

Regards,

Priest
Find all posts by this user
Quote this message in a reply
03-18-2014, 07:54 PM
Post: #2
RE: Big gap, why?
Looks like loading the JS blocks everything. Try to put that at the bottom of the <body>. That should fix the problem.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-18-2014, 08:17 PM
Post: #3
RE: Big gap, why?
Thanks , let us check that.

But we do see that magento is different when it comes to above the fold loading and defering javascript. Is there someone here who has great experience in magento Java script and above the fold loading?
Find all posts by this user
Quote this message in a reply
03-18-2014, 11:05 PM
Post: #4
RE: Big gap, why?
Maybe push as much js to a single external file as far as possible and then defer the loading of that js. Any left over inline js should be independent of the external js, you just need to determine what aspects of your render need js, perhaps a banner? (Didn't want to look at your, um, website...) then see if you can work around it.
Find all posts by this user
Quote this message in a reply
03-19-2014, 12:03 AM
Post: #5
RE: Big gap, why?
We have a dropdown menu... can that be something that might need JS?
The site is not offensive btw Wink its for Indians..
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)