Current time: 11-12-2019, 05:51 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Videos end at wrong timestamp
04-01-2014, 07:50 AM
Post: #1
Videos end at wrong timestamp
Hello,

I can no longer stop video at a pre-defined timestamp (like Doc Complete, Visually Complete,...) or even a custom timestamp using -e:3.2 for instance

All my attempts are stopping at waht seems to be fully loaded.

For instance here's my URL:
http://www.webpagetest.org/video/compare...00&end=doc

My "treated" video is supposed to end at 2.1s while the untreated video is supposed to end at 2.4s if I stop them at doc complete.
But when I genrerate the videos, it stops after about 5 seconds.

If I try to manually end them at 2.1s and 2.4s by appending -e:2.1 and -e:2.4, it does not change anything:
http://www.webpagetest.org/video/compare...0&ival=100

Is there any solution for this ?

Thanks a lot
Find all posts by this user
Quote this message in a reply
04-03-2014, 03:07 AM
Post: #2
RE: Videos end at wrong timestamp
Am I the only person who's seeing this issue ?
Find all posts by this user
Quote this message in a reply
04-03-2014, 10:46 PM
Post: #3
RE: Videos end at wrong timestamp
Sorry, I think it broke when I added the mobile video support. Should be fixed now: http://www.webpagetest.org/video/view.ph...8ced1c122c
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)