Current time: 12-13-2019, 10:16 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Timeout only for IE
06-02-2014, 07:54 PM (This post was last modified: 06-02-2014 07:55 PM by ash.)
Post: #1
Timeout only for IE
Hi

I am trying to test some application with scripted test. Unfortunately I got timeout without any visible reason and only for IE.

Here is the example: http://www.webpagetest.org/result/140602...918f2e86b/ (IE9)
http://www.webpagetest.org/result/140602...a15a4954f/ (Chrome)

Does anyone has an idea how to deal with that?

I cannot put the script here but it is very typical and when I verify screenshots everything seems to work correctly.

Thanks for any help.

Artur Sudnik
Find all posts by this user
Quote this message in a reply
06-03-2014, 06:04 AM
Post: #2
RE: Timeout only for IE
How about IE 10 or IE 11? IE 9 is running the old urlblast agent code and 10/11 are using the same code as Chrome (and I'm really close to just killing the old code and using wptdriver for all of IE).
Visit this user's website Find all posts by this user
Quote this message in a reply
06-03-2014, 05:49 PM
Post: #3
RE: Timeout only for IE
There is similar problem with wptdriver agents. I changed script to combine all steps because with wptdriver agent IE has problem even with logging into the application. My private instance of WPT uses urlblast agents because some problem with wptdriver when testing NTLM authenticated applications. This is main reason I have not migrated yet.

Results from the same test machine:

http://www.webpagetest.org/result/140603...f17965ad0/ (IE10)
http://www.webpagetest.org/result/140603...88757ca91/ (chrome)

Application itself is written really strangely but it works in modern browsers and I cannot find anything special while debugging with devtools of fiddler.

Regards,

Artur Sudnik
Find all posts by this user
Quote this message in a reply
06-03-2014, 09:42 PM
Post: #4
RE: Timeout only for IE
I've just verified that problem with timeouts does not occur on my private wptdriver instances.

Artur Sudnik
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)