Current time: 09-21-2019, 10:30 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Singapore AMI Instances seem to be missing
08-19-2014, 05:43 AM
Post: #1
Singapore AMI Instances seem to be missing
Patrick,

The following AMI instances we do not seem to be able to find.

IE9/Chrome/Firefox/Safari (2014, wptdriver only) - ami-8a0a5bd8
IE10/Chrome/Firefox/Safari (2014, wptdriver only) - ami-880a5bda
IE11/Chrome/Firefox/Safari (2014, wptdriver only) - ami-8c0a5bde


Thanks
Find all posts by this user
Quote this message in a reply
08-27-2014, 12:40 AM
Post: #2
RE: Singapore AMI Instances seem to be missing
* Bump *
Find all posts by this user
Quote this message in a reply
08-30-2014, 01:47 AM
Post: #3
RE: Singapore AMI Instances seem to be missing
Have you tried these steps? https://sites.google.com/a/webpagetest.o...rch-sucks-

The UI on AWS sometimes doesn't show them but the AMIs are certainly there. I'll be re-building them in the next few weeks which will hopefully fix whatever Amazon has broken with their search.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-30-2014, 05:13 AM
Post: #4
RE: Singapore AMI Instances seem to be missing
(08-30-2014 01:47 AM)pmeenan Wrote:  Have you tried these steps? https://sites.google.com/a/webpagetest.o...rch-sucks-

The UI on AWS sometimes doesn't show them but the AMIs are certainly there. I'll be re-building them in the next few weeks which will hopefully fix whatever Amazon has broken with their search.

Yeah we, meaning ops, tried the ami instance name directly and nothing showed up. The method worked fine for Virginia and In Singapore we did see the legacy instances. It was just those Id'ed that did not show up.

Really appreciate the work you did , made my life way easier. Look forward to the new builds.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)