Current time: 12-15-2019, 01:41 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing waterfall & metrics data
08-20-2014, 05:55 AM (This post was last modified: 12-06-2014 04:18 AM by chandlerp.)
Post: #1
Missing waterfall & metrics data
We're running a private instance to test some pages behind our login and anytime we trigger the login via a script the test results are severely lacking in data.

Script that generates data:
logData 0
navigate http://www.craftsy.com/login
setValue name=email #####
setValue name=password #####
logData 1
navigate http://www.craftsy.com/patterns

Script that doesn't have proper data
logData 0
navigate http://www.craftsy.com/login
setValue name=email #####
setValue name=password #####
clickAndWait id=login-submit-btn
logData 1
navigate http://www.craftsy.com/patterns
That one usually has no data (http://i.imgur.com/uLuHicP.png) but did one time return a proper waterfall (http://i.imgur.com/perCaSZ.png)

Interestingly, if I replace the clickAndWait with sleep I see the same results (http://i.imgur.com/mK1yHki.png)
logData 0
navigate http://www.craftsy.com/login
setValue name=email #####
setValue name=password #####
sleep 1
logData 1
navigate http://www.craftsy.com/patterns
Find all posts by this user
Quote this message in a reply
08-26-2014, 05:47 AM
Post: #2
RE: Missing waterfall & metrics data
Which browser and what agent (including version)?
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)