Current time: 11-12-2019, 10:52 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Failed to instrument the browser
12-10-2014, 04:54 PM
Post: #6
RE: Failed to instrument the browser
(12-09-2014 11:56 PM)pmeenan Wrote:  Is it a 32-bit version of Firefox (64-bit will not work)? What version of the test agent are you running (properties on wptdriver.exe)? The current version is 2.15.0.194. There haven't been many changes recently but if you're running an old enough version it could certainly explain it (here is info on how to update the agents: https://sites.google.com/a/webpagetest.o...est-Agents )

pmeenan,
thanks for the help, the version of FF we are using is 32 bit only and recently we updated the wptdriver version from than we are not facing any such issues.
But though we started facing issue of TimeOutError, may i know the reason for this.
We tested huge bunch of URLs like 60 to 100, 100 to 150 and more than 200 bunch of urls at a time on single test. In these we noticed few results of few URLs will get fail and error on wpt results page we got was "TimeOutError" with no waterfall and no times (first byte, fully loaded etc times) .
Having long list of URLs in single test is the issue ?
Due to long server time and getting late response from the server making browser agent to stop and skip is the issue?

Please help


Regards
Syed
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Failed to instrument the browser - syed.zulfikhar - 12-10-2014 04:54 PM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)