MyBB Internal: One or more warnings occured. Please contact your administrator for assistance.
Issue with Chrome and Firefox in WindowsSever 2012 Agent
Current time: 11-25-2020, 10:43 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Issue with Chrome and Firefox in WindowsSever 2012 Agent
01-24-2015, 10:06 AM
Post: #1
Issue with Chrome and Firefox in WindowsSever 2012 Agent
Hi Patrick,

I setup WPT agent in Windows Server 2012 (64 bit). On this agent, test runs fine in IE however, Firefox and Chrome are not able to run the test. When the test is submitted for Chrome, it is giving "Timed out waiting for the browser to start". However when I look at the agent machine after the test submitted, it starts Chrome and navigates to http://127.0.01:8888/blank.html and then http://127.0.01:8888/blank2.html. But it does not navigate to the requested URL. I tried updating the agents but it did not help.

IE is working fine without any issue.

Here is the state of Agent Machine
WPTDriver use is 2.15 (also tried updating to latest)
OS: Windows Server 2012 (64 bit) - Hyper-V VM
No antivirus is running

ipfw.cmd is giving following message:
1 [main] ipfw 5108 find_fast_cwd: WARNING: Couldn't compute FAST_CWD pointer. Please report this problem to the public mailing list cygwin@cygwin.com

Not sure if this is the issue. Throttling seems to be working fine when running the test on IE.

Attached screenshot is from the machine when it launches the Chrome.

Appreciate your input. Thanks in Advance!!


Attached File(s) Image(s)
   
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Issue with Chrome and Firefox in WindowsSever 2012 Agent - sadhikari - 01-24-2015 10:06 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)