Current time: 06-25-2019, 04:35 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
unable to run a Firefox 42 Test
11-05-2015, 07:41 PM
Post: #1
unable to run a Firefox 42 Test
Hello,
I've just installed a WebPageTest 2.18 private intance on a Linux Server with two agents running on Win 7. The first one for Chrome and IE 11 (running well), the 2nd one for Firefox 42. The Firefox test return a blank page. The browser is opened but nothing is loaded... Need help please....
Find all posts by this user
Quote this message in a reply
11-06-2015, 01:08 AM
Post: #2
RE: unable to run a Firefox 42 Test
Make sure to update the agents to the latest. There have been a lot of fixes to deal with new browser releases since the 2.18 release: https://sites.google.com/a/webpagetest.o...est-Agents
Visit this user's website Find all posts by this user
Quote this message in a reply
11-06-2015, 04:26 PM
Post: #3
RE: unable to run a Firefox 42 Test
(11-05-2015 07:41 PM)Denis Grafion Wrote:  Hello,
I've just installed a WebPageTest 2.18 private intance on a Linux Server with two agents running on Win 7. The first one for Chrome and IE 11 (running well), the 2nd one for Firefox 42. The Firefox test return a blank page. The browser is opened but nothing is loaded... Need help please....

I'm gonna update all agents as soon as possible.
Thank you Patrick.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)