Current time: 07-24-2019, 01:57 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dulles, VA - Chrome - Cable Question
02-06-2016, 03:41 PM
Post: #1
Dulles, VA - Chrome - Cable Question
Hi,

I had my developer whip up a simple test. One thing I've noticed is the first byte time is slower under the location Dulles, VA - Chrome - Chrome Cable

When I use the website however, I get a much faster speed but it says it's from Dulles, VA - Chrome - Cable.

The slower speed has an extra Chrome in the location.

I'm trying to work out if this is an issue as I've done plenty of tests to get an average and it's always the test with the extra Chrome that is slower.

Any advice?

Thanks in advance.
Find all posts by this user
Quote this message in a reply
02-11-2016, 02:15 AM
Post: #2
RE: Dulles, VA - Chrome - Cable Question
Do you have a link to a test result? My guess is the test request (presumably made through the API) was done incorrectly and either the connectivity settings or the browser are messed up.
Visit this user's website Find all posts by this user
Quote this message in a reply
02-11-2016, 04:40 AM
Post: #3
RE: Dulles, VA - Chrome - Cable Question
Sure, here is one http://www.webpagetest.org/results.php?t...108_7E_86P
Find all posts by this user
Quote this message in a reply
02-11-2016, 04:45 AM
Post: #4
RE: Dulles, VA - Chrome - Cable Question
That looks like a normal test. Do you have a case with the duplicated "Chrome" - "Dulles, VA - Chrome - Chrome Cable"
Visit this user's website Find all posts by this user
Quote this message in a reply
02-11-2016, 04:59 AM
Post: #5
RE: Dulles, VA - Chrome - Cable Question
Only Dulles, VA - Chrome - Chrome - Cable.

So everything is normal then. Ok.

Thanks for confirming. I was a bit confused.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)