Current time: 07-18-2018, 11:21 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mobile agents issues
03-14-2016, 10:47 PM
Post: #11
RE: Mobile agents issues
Logs? "Doesn't work" doesn't help identify any issues. The latest code is running on the public WebPageTest agents for both iOS and Android.
Visit this user's website Find all posts by this user
Quote this message in a reply
03-15-2016, 01:39 PM (This post was last modified: 03-15-2016 03:29 PM by sally.)
Post: #12
RE: Mobile agents issues
(03-14-2016 10:47 PM)pmeenan Wrote:  Logs? "Doesn't work" doesn't help identify any issues. The latest code is running on the public WebPageTest agents for both iOS and Android.

Sorry, since the behavior looks the same as the previous version, I didn't attach the log here. Here you can find the log:
.txt  log.txt (Size: 50.97 KB / Downloads: 60) . And the android is working fine with 2.18, so I'm focusing on the iphone issues.

And also the console output:
Code:
E Mar_14_15:33:35.760 c:\webpagetest-master\agent\js\src\process_utils.js:343 Ch
ildProcess.<anonymous> : ./ipfw_config clear --device TA25804C7W failed with exc
eption: spawn ./ipfw_config ENOENT
W Mar_14_15:33:55.231 c:\webpagetest-master\agent\js\src\wd_server.js:347 WebDri
verServer.onDevToolsMessage_ : DevTools message: {"method":"Network.loadingFaile
d","params":{"requestId":"15171.40","timestamp":1984523.324283,"type":"Document"
,"errorText":"","canceled":true}}
E Mar_14_15:34:05.105 c:\webpagetest-master\agent\js\src\wd_server.js:1445 WebDr
iverServer.<anonymous> : Test failed: Browser Crashed
E Mar_14_15:34:05.152 c:\webpagetest-master\agent\js\src\process_utils.js:343 Ch
ildProcess.<anonymous> : ./ipfw_config clear --device TA25804C7W failed with exc
eption: spawn ./ipfw_config ENOENT
A Mar_14_15:34:10.230 c:\webpagetest-master\agent\js\src\wpt_client.js:699 Clien
t.finishRun_ : Failed run 1a/1 of finished job 160315_SS_5: Browser Crashed
Find all posts by this user
Quote this message in a reply
06-22-2018, 09:20 PM
Post: #13
RE: Mobile agents issues
Hi! I am running private instance on Windows (Server) and Test agent as mobile and most of the sites give Timeout Error in Result. Any idea how to correct it? I can see the website loaded on my mobile but it says Timeout error after a long time. I am using pidriver.sh file to run the agent.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)