Current time: 12-07-2019, 11:18 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The Testing Completed but tests failed.
04-30-2016, 11:32 PM
Post: #1
The Testing Completed but tests failed.
Hi,

I am trying to setup private instance of webpagetest on my windows server 2012 r2
I am using latest webpagetest version i.e 2.19.
I have setup the private instance but whenever i try to run the tests i am getting this error "Testing completed but tests failed. Failed to configure IPFW/dummynet. Is it installed?"

Just for your information i followed this guide by andy
http://andydavies.me/blog/2012/09/18/how...instance/.

I even googled this and got one relevant post stating to add "connectivity=LAN" in my locations.ini file. I did this , but it was not helpful.

Let me know if anymore info is required on this.
Thanks.
Find all posts by this user
Quote this message in a reply
05-05-2016, 10:12 AM
Post: #2
RE: The Testing Completed but tests failed.
El driver ipfw no lo haz configurado de manera correcta prueba este procedimiento:

Install the DUMMYNET ipfw driver
If you are installing on 64-bit Windows, right-click on "testmode.cmd" in the c:\webpagetest\dummynet\64bit folder and select "Run as Administrator". Reboot the system to enable testmode. If you do not run this then traffic shaping will not work after a reboot.
Copy the files from either the webpagetest\dummynet\32bit or webpagetest\dummynet\64bit directory into the webpagetest\dummynet directory (depending on your OS)
Pull up the properties for the Network Adapter that is used to access the Internet
Click "Install"
Select "Service" and click "Add"
Click "Have Disk" and navigate to webpagetest\dummynet
Select the ipfw+dummynet service (and click through any warnings about the driver being unsigned)
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)