Current time: 11-17-2019, 06:04 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testing at 1.6 sec but feels way slower
06-28-2016, 01:47 AM
Post: #1
Testing at 1.6 sec but feels way slower
I ran a test on explorealex.com and the results came back at 1.6 seconds for the first view. The site is fairly lean and I would expect it to be decently quick but it feels terribly slow when actually navigating through the site and I'm on a very fast connection.

http://www.webpagetest.org/result/160627_HT_TFM/

Any insight is much appreciated!
Find all posts by this user
Quote this message in a reply
06-29-2016, 12:54 AM (This post was last modified: 06-30-2016 04:41 AM by ajm_76.)
Post: #2
RE: Testing at 1.6 sec but feels way slower
(06-28-2016 01:47 AM)cybersprout Wrote:  I ran a test on explorealex.com and the results came back at 1.6 seconds for the first view. The site is fairly lean and I would expect it to be decently quick but it feels terribly slow when actually navigating through the site and I'm on a very fast connection.

http://www.webpagetest.org/result/160627_HT_TFM/

Any insight is much appreciated!

Try turning Rocket Loader off and tuning JavaScript server side. Rocket Loader slows page to page navigation and rendering times, pretty dramatically in most instances.

Be well,
AJ
Managing Partner
WpFASTER

Make your WordPress website or blog not just faster & not merely fast, but one of the fastest sites in the ENTIRE WORLD.

Performance. Speed. Get Some. WpFASTER!
Find all posts by this user
Quote this message in a reply
06-30-2016, 04:41 AM
Post: #3
RE: Testing at 1.6 sec but feels way slower
Thanks for the feedback!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)