Current time: 12-15-2019, 08:41 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Large gap, please help
08-07-2011, 10:34 AM
Post: #1
Large gap, please help
Hi all,

My site (singaporeaninlondon.com) has slowed down considerably since the last couple of days and the Web Page Test results are here http://www.webpagetest.org/result/110807.../details/.

I notice that there is a huge gap in between the loading but just can't figure out what went wrong. Would really appreciate if someone can advise me on this.

Thanks in advance!
Find all posts by this user
Quote this message in a reply
08-07-2011, 11:39 AM
Post: #2
RE: Large gap, please help
The IE test shows more information (looks like I need to add support for tracking failed connections to the chrome testing) : http://www.webpagetest.org/result/110807...1/details/

The mybloglog.com tracking call is failing to connect which causes a 20 second timeout before it fails and then continues. If it is a widget you have on your site I recommend disabling it.
Visit this user's website Find all posts by this user
Quote this message in a reply
08-07-2011, 05:24 PM
Post: #3
RE: Large gap, please help
(08-07-2011 11:39 AM)pmeenan Wrote:  The IE test shows more information (looks like I need to add support for tracking failed connections to the chrome testing) : http://www.webpagetest.org/result/110807...1/details/

The mybloglog.com tracking call is failing to connect which causes a 20 second timeout before it fails and then continues. If it is a widget you have on your site I recommend disabling it.

Thanks Pat! It works brilliantly after removing mybloglog. Apparently Yahoo has terminated the service in May this year. Thanks for replying even on a Saturday. Really appreciate this!

Cheers!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)