Current time: 06-24-2017, 10:02 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Assistance in troubleshooting TTFB
05-29-2017, 05:15 PM
Post: #1
Sad Assistance in troubleshooting TTFB
Hi guys,

hope someone can assist me in pin pointing the cause of my slow TTFB which occurs only under certain conditions.

Firstly an explanation of the hardware/software involved.

This is a dedicated server hosted at OVH.

The server has only 40 active domains and is a web/email server.

The server has the following specifications

Intel Xeon D 1520
32 GB ECC 2133 MHz
2 x 480GB SSD (Raid1, Physical devices)

Windows Server 64bit 1607
Plesk Onyx Ver 17.5.3 Update #6
PHP Server 5.6.35

The website is on Wordpress and is running the 'the7' theme, 'WP Super Cache' is installed with default settings, PHP version used for the website is 5.6.30.

The website has its own MySQL database and is stored locally on the raid 1 SSDs.

Here is the URL for the result

https://www.webpagetest.org/result/170529_7H_AQQ/

This issue only occurs when the website has not been accessed for an extended period of time.

The extended period of time is unknown as of now but for my testing I dont access the website for lets say 12 hours then run the test.

The issue is that the TTFB on the first run can be in excess of 10 seconds, this only happens on the first run and only if the website has not been accessed for the extended period of time indicated above.

The issue is happening only with php database driven websites, website that are static php content are OK.

Websites that are using other technologies i.e. .asp, .aspx, html etc are OK.

Examples below

.aspx - https://www.webpagetest.org/result/170529_F9_BSJ/
.php static - https://www.webpagetest.org/result/170529_2S_BV5/

I have tried many different things to resolve this but each and every time I think its resolved it isn't

Example, we are using the hosts file to denote localhost as 127.0.0.1

:-(

So hoping someone can offer some pointers.

Thanks in advance
Find all posts by this user
Quote this message in a reply
06-08-2017, 12:33 AM
Post: #2
RE: Assistance in troubleshooting TTFB
Nobody

Huh
Find all posts by this user
Quote this message in a reply
06-08-2017, 06:41 AM
Post: #3
RE: Assistance in troubleshooting TTFB
well, I can't answer for sure as I only use linux servers, but I'd say your cache is empty on the first run through.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)