Current time: 08-24-2017, 06:38 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
CDN not showing
08-05-2017, 02:49 AM (This post was last modified: 08-05-2017 11:34 PM by Andy5000.)
Post: #1
CDN not showing
I installed Key CDN on https://cigarleisure.com and refreshed the page and could see assets being delivered from the subdomain (pull zone) created there. Yet those urls show as the originals on the test and the page still shows an x for "Effective Use of CDN".

I temporarily turned CDN off on Friday as css wasn't loading right. I turned it back on this am but exempted all css so I should still see the images being served from there and I don't.
Find all posts by this user
Quote this message in a reply
08-07-2017, 02:58 PM
Post: #2
RE: CDN not showing
Cant really check anything as wordfence blocks me.
Find all posts by this user
Quote this message in a reply
08-07-2017, 09:50 PM
Post: #3
RE: CDN not showing
(08-07-2017 02:58 PM)GreenGecko Wrote:  Cant really check anything as wordfence blocks me.
Thanks. I'm assuming you are not in USA and are getting blocked due to location? I had to turn off the CDN as some of the shortcodes and images were not rendering.
Find all posts by this user
Quote this message in a reply
08-08-2017, 09:19 AM
Post: #4
RE: CDN not showing
(08-07-2017 09:50 PM)Andy5000 Wrote:  
(08-07-2017 02:58 PM)GreenGecko Wrote:  Cant really check anything as wordfence blocks me.
Thanks. I'm assuming you are not in USA and are getting blocked due to location? I had to turn off the CDN as some of the shortcodes and images were not rendering.

Yes, I live in the Rest of the world™
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 3 Guest(s)