Current time: 05-25-2018, 03:22 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
First byte time on first run
11-16-2017, 03:16 AM
Post: #2
RE: First byte time on first run
Time to serve first asset relates to...

1) Hosting environment.

2) Code you're running.

Since you're running WordPress the optimization process is fairly simple.

You say you're running NGINX + likely your running NGINX -> Apache -> FPM.

Likely problem is your WordPress caching. Currently WP Super Cache is broken + W3TC is always slow.

Try setting up WP Fastest Cache + likely this will help some.

And... how your hosting (runtime environment) is setup has a huge amount to do with your site speed.

You're running on OVH SAS, which likely means some sort of cloud services. If this setup uses software VMs, then this may be the problem... as VMs dramatically decrease performance.

If you have ssh access, run mysqltuner + ensure your database is optimized for speed (so fix all emitted diagnostics).

Since you're running FPM, setup your config to emit the normal access.log file + you can likely seem immediately where the slowness comes from.

Like help speeding up your site? Skype me @ ID davidfavor for a quote. Be sure to include your site name in your Skype Add Contact request.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
First byte time on first run - Cloudmaster - 11-14-2017, 09:17 PM
RE: First byte time on first run - dfavor - 11-16-2017 03:16 AM
RE: First byte time on first run - dfavor - 11-22-2017, 10:38 AM

Forum Jump:


User(s) browsing this thread: 1 Guest(s)