Current time: 10-19-2018, 08:54 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Why is N/A showing for two results?
02-02-2018, 12:07 PM (This post was last modified: 02-03-2018 04:51 AM by Gemi23.)
Post: #1
Why is N/A showing for two results?
First time here -

results at https://www.webpagetest.org/result/18020...8db9dd2df/


with the following in htaccess I am getting N/A in Compress Transfer and also N/A in Compress Images - is this anything to worry about and what can I do about it?

I have read elsewhere online that it could be something to do with webpagetest and https but I am not sure how to resolve it.

Anyone any suggestions? (and anything else that jumps out as needing 'fixing'?

## EXPIRES CACHING ##
<IfModule mod_expires.c>
ExpiresActive On
ExpiresByType image/jpg "access 1 year"
ExpiresByType image/jpeg "access 1 year"
ExpiresByType image/gif "access 1 year"
ExpiresByType image/png "access 1 year"
ExpiresByType text/css "access 1 month"
ExpiresByType application/pdf "access 1 month"
ExpiresByType application/javascript "access 1 month"
ExpiresByType application/x-javascript "access 1 month"
ExpiresByType application/x-shockwave-flash "access 1 month"
ExpiresByType image/x-icon "access 1 year"
</IfModule>
## EXPIRES CACHING ##
## ENABLE GZIP COMPRESSION ##
AddOutputFilterByType DEFLATE text/plain
AddOutputFilterByType DEFLATE text/html
AddOutputFilterByType DEFLATE text/xml
AddOutputFilterByType DEFLATE text/css
AddOutputFilterByType DEFLATE application/xml
AddOutputFilterByType DEFLATE application/xhtml+xml
AddOutputFilterByType DEFLATE application/rss+xml
AddOutputFilterByType DEFLATE application/javascript
AddOutputFilterByType DEFLATE application/x-javascript
## ENABLE GZIP COMPRESSION ##
Find all posts by this user
Quote this message in a reply
02-03-2018, 04:39 AM (This post was last modified: 02-03-2018 04:43 AM by Cloudmaster.)
Post: #2
RE: Why is N/A showing for two results?
Your link appears to be malformed, either way, I can't get to any test by clicking on it

Just swapped your test ID out with another test and got this, which seems to work

https://www.webpagetest.org/result/18020...8db9dd2df/
Visit this user's website Find all posts by this user
Quote this message in a reply
02-03-2018, 04:49 AM
Post: #3
RE: Why is N/A showing for two results?
Thanks - not sure what happened there...
Find all posts by this user
Quote this message in a reply
02-07-2018, 09:21 AM
Post: #4
RE: Why is N/A showing for two results?
Anyone?
why the results...
N/A in Compress Transfer and also N/A in Compress Images
Find all posts by this user
Quote this message in a reply
02-07-2018, 10:21 AM
Post: #5
RE: Why is N/A showing for two results?
It means Not Applicable
Visit this user's website Find all posts by this user
Quote this message in a reply
02-07-2018, 10:23 AM
Post: #6
RE: Why is N/A showing for two results?
Thanks - I know it means not applicable - but why isn't it applicable? is it 'okay'? If I test in IE then the N/A/ goes... just trying to understand it.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)