Current time: 10-22-2019, 01:21 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Speed index not coherent
07-30-2019, 02:16 AM
Post: #1
Bug Speed index not coherent
Hi everyone,

I started to use WebPageTest on a professional project few months ago and I discovered that the speed index was not coherent.

The timeline is:
0%, 0s: Page with a big table taking all the screen
98%, 0.5s: Page with only a small loader
98%, 3.5s: Page with only a small loader
100%, 4.1s: Page with a big table taking all the screen

I do not understand with the changes with the small loader is creating a huge difference between 0 and 0.5s and almost no difference between 3.5 and 4.1s.

The visually complete is 4.1s.
Sadly I cannot show my timeline that is confidential to give you more information.

I hope that you can help me,
Thank you in advance
Find all posts by this user
Quote this message in a reply
07-30-2019, 11:23 PM
Post: #2
RE: Speed index not coherent
Did the background color on the page change when the loader displayed (even slightly)? My bet is that the site uses a background color other than white and it is getting credit for most of the pixels changing to the correct background color when the spinner loaded.
Visit this user's website Find all posts by this user
Quote this message in a reply
10-10-2019, 10:17 PM
Post: #3
RE: Speed index not coherent
Hello Patrick,

Yes the background is grey but the background color does not change between the origin page and the page at the end of the action.
So it should not impact the speed index, am I right?
Find all posts by this user
Quote this message in a reply
10-10-2019, 11:15 PM
Post: #4
RE: Speed index not coherent
Hard to say for sure without actually seeing the page in question. If you go to http://www.webpagetest.org/?keepvideo=1 and run the test it will keep the raw video of the test so the frames can be analyzed with no additional compression.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)