Current time: 08-04-2020, 04:50 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Extra requests in Webpage Test Waterfall View
06-05-2020, 09:45 PM
Post: #1
Extra requests in Webpage Test Waterfall View
Hi Team,

While doing page performance testing for https://www.oracle.com/index.html, noticed that from past few weeks, extra requests are also showing in the Waterfall View. But those requests are actually not in the page. If we test manually in any Browser also we couldn't find those extra requests.
As Water fall is having 3-5 extra requests, the page load time is also not accurate. Could you please help us to sort the issue.
Sample Test ID - https://www.webpagetest.org/result/20060...view_step1

The extra requests which are not in page but still loading in the webpage waterfall results has been attached in this thread(pp-load-issue.png)
   

Regards,
Dinil
Find all posts by this user
Quote this message in a reply
06-05-2020, 11:58 PM
Post: #2
RE: Extra requests in Webpage Test Waterfall View
If you click on the details for those requests you can see they were "SERVER PUSHED" using HTTP/2 push. I don't see any preload headers on the html (a common way to trigger push) so it mush be a cdn config of some kind. Looks like you're on Akamai, I'd recommend reaching out to your support contact.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)