Current time: 11-30-2020, 12:23 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Old Page showing in test?
11-06-2020, 12:30 PM
Post: #1
Old Page showing in test?
I dont know what to think. I know my page has changed but when I test it here I get an old version of my site that is totally out of place.

Could anyone please tell me what my site looks like on your end?

http://www.fivebir.com

Should be a computer in the background. Not a header with a guy in a tie and a glode in the backround.

I have attached pictures of Old what it shows here and New what it should look like. Thanks for your help.


Attached File(s) Image(s)
       
Find all posts by this user
Quote this message in a reply
11-11-2020, 12:10 AM
Post: #2
RE: Old Page showing in test?
Are you seeing that on WebPageTest as well or just GTmetrix? I just tested and it looked like the new graphic but it could be an edge-cache in a different location: https://www.webpagetest.org/result/20111...8ba793bdc/

It looks like there are likely several layers of caching. At a minimum, on the server but if you're using a CDN it may be cached there as well. You'll need to flush all of the caches to make sure the new version is being served.

If it is wordpress-based then there's a chance that the cached version is being served to non-logged-in users but if you are logged in then you may personally be bypassing the caches.
Visit this user's website Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)