Current time: 07-19-2019, 08:25 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Using wordpress w3 total cache plugin and yet...
05-10-2011, 02:16 AM
Post: #1
Using wordpress w3 total cache plugin and yet...
Need some advice on the test results.

I am using latest version of wordpress (3.12) and w3 total cache plugin with Amazon s3 CDN and still the performance is not that great with page rendering over 15 seconds.

http://www.webpagetest.org/result/110509_7C_JQ3A/

Any advice is appreciated.

thanks
venusri
Find all posts by this user
Quote this message in a reply
05-10-2011, 04:11 AM
Post: #2
RE: Using wordpress w3 total cache plugin and yet...
Do you have page caching enabled in W3TC? You should NEVER see a 9 second First Byte time if it is installed correctly (well, you might see it once and then fast from then on). It doesn't look like it is enabled correctly.

Did you go through the installation steps from here: http://wordpress.org/extend/plugins/w3-t...tallation/ ?
Visit this user's website Find all posts by this user
Quote this message in a reply
05-10-2011, 08:43 AM
Post: #3
RE: Using wordpress w3 total cache plugin and yet...
Yes I have enabled. Since my last post here, I setup MaxCDN mirror for CDN. It helped very little by reducing the first byte to 6.5 seconds. MaxCDN support guys were great and they helped look through my w3TC plugin setup and said it was configured just fine.

It seems the images are still being rendered from the origin server (my website) rather than the CDN. It may be timthumb.php issue where it is not a variable for the image folder. I am using Advanced News Paper theme.

Any suggestions on how I can fix it?
Find all posts by this user
Quote this message in a reply
05-10-2011, 09:25 AM
Post: #4
RE: Using wordpress w3 total cache plugin and yet...
6.5 seconds is still impossibly long for a cached page. Is it saving the cache to disk or memcache? I'd expect to see base page times well under 1 second when the page cache is working correctly.
Visit this user's website Find all posts by this user
Quote this message in a reply
05-10-2011, 11:16 AM
Post: #5
RE: Using wordpress w3 total cache plugin and yet...
Patrick,

If I don't use W3 Total Cache Plugin and the CDN, I see better results
http://www.webpagetest.org/result/110509...a7a4e33c0/

I would like to see much better rates when I use MaxCDN and W3TC.

I am not sure what I am doing wrong. I am following all the documentation.

Any help is appreciated very much!
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)