Current time: 01-17-2020, 11:50 PM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Content download suddenly jumps to 16seconds
06-16-2011, 06:08 PM (This post was last modified: 06-16-2011 06:09 PM by headfonia.)
Post: #1
Content download suddenly jumps to 16seconds
I just started to notice this phenomenon in the last 24 hours.

This is the test results, and if you notice on process #1, it takes an incredible 16 seconds for the content download of http://www.headfonia.com, before everything else starts to be downloaded. The same behavior occurs even on repeat views. Previously first view takes anywhere from 6-8 seconds, and repeat views are a consistent ~0.6 seconds on Chrome from the Dulles, VA test point.

But now even repeat views take as long as 13 seconds due to the unbelievably long first process, and I don't quite now what's causing it.

Here is the test results:
http://www.webpagetest.org/result/110616_59_V8CK/

None of the caching set up was changed, nor any major changes were performed before this slow down happens. So as far as I'm concerned, the site is still the same site. The site is running on the latest Wordpress, W3TC, Amazon CDN, and APC cache for page, object, and database cache.

Any help is appreciated. Thanks!
Find all posts by this user
Quote this message in a reply
06-16-2011, 10:13 PM (This post was last modified: 06-16-2011 10:20 PM by Marvin.)
Post: #2
RE: Content download suddenly jumps to 16seconds
Could be just some slowdown at that particular test center (Dulles, VA).

After implementing a very minor change to my site, I was testing at Dulles, VA last night, too, and I've observed unusually bad results, too. But when testing with the New Zealand test center, I was getting my usual results.

EDIT: I just tested your site on the Chicago test center, and the results are similar to what you saw in Dulles, VA, so the issue must be something else.

Marvin
Find all posts by this user
Quote this message in a reply
06-17-2011, 12:20 AM
Post: #3
RE: Content download suddenly jumps to 16seconds
If you check out the bandwidth line at the bottom of the waterfall, it is pretty much pegged. Looking at the base page it is downloading 2+MB : http://www.webpagetest.org/result/110616.../#request1

Looking at the page source, your meta keywords data looks to be screwed up (a bunch of ////////// and spaces - 2 Million or so to be specific). If the site was gzipping you might not notice it because that would have compressed really well.
Visit this user's website Find all posts by this user
Quote this message in a reply
06-17-2011, 09:40 AM
Post: #4
RE: Content download suddenly jumps to 16seconds
Thanks, Patrick.
That is indeed the issue, and I have now removed it. How those back slashes got there is beyond me, but when I checked on the keywords box they are indeed there.

Things are now back to normal.
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 2 Guest(s)