Current time: 11-19-2019, 02:12 AM Hello There, Guest! (LoginRegister)

Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
The RUNAS command not supported
07-15-2011, 06:30 AM
Post: #1
The RUNAS command not supported
I'm trying to setup webpagetest as a private install on EC2. (Both tester and server)

When I enter a domain to test I'm prompted with the following Notice:

"The RUNAS command not supported"

When completed the results page shows: "The test completed but there were no successful results."

I'm 99.9% sure this is a windows issue and not web page test but I've been unable to find any information on how to allow IE to use the RUNAS command.
Find all posts by this user
Quote this message in a reply
07-15-2011, 09:27 AM
Post: #2
RE: The RUNAS command not supported
Which OS? Sounds like you need to disable UAC (at a minimum) but I didn't think they had images for 32-bit Windows 2008.

I assume you have both the test agent and server on EC2? Otherwise you could just use the pre-built AMI's for test agents: http://sites.google.com/a/webpagetest.or...est-Agents

Thanks,

-Pat
Visit this user's website Find all posts by this user
Quote this message in a reply
03-26-2012, 07:24 PM (This post was last modified: 03-26-2012 08:25 PM by pmeenan.)
Post: #3
RE: The RUNAS command not supported
When attempting to run IE on Windows Server 2008 under different user accounts using the runas command I get the message "The RUNAS command is not supported." This command works fine for other applications, but not for IE. Anyone else run into this & find a workaround?
Find all posts by this user
Quote this message in a reply
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)